All Collections
Working With After Effects Templates
After Effects - Templates That Require Plugins
After Effects - Templates That Require Plugins

How to check if your template requires additional plugins.

Support avatar
Written by Support
Updated over a week ago

Before downloading your After Effects template, it's always best to check whether it's going to require any additional plugins not native to After Effects. You can do this by checking at the bottom of the description. 

The template above requires Video Copilot's Saber. 

This template requires Trapcode's Particluar and Video Copilot's Optical Flares.

You can find a list of third-party plugins used in our templates from the links below.

Did this answer your question?